Ask / Submit
2

Sailfish OS 3: "No sound" not working

asked 2018-11-01 10:33:17 +0300

jeskata gravatar image

updated 2018-11-01 11:01:54 +0300

jiit gravatar image

I recently updated to Lemmenjoki and have my e-mail sound set to "No sound". Still, I get the normal e-mail sound...

edit retag flag offensive close delete

Comments

Hi @jeskata, which email account is set up on your device?

jiit ( 2018-11-01 10:44:23 +0300 )edit

I have gmail and another IMAP.

jeskata ( 2018-11-01 11:16:34 +0300 )edit

It seems like setting 'No sound' doesn't always work the way it should with the new way ringtone settings are applied.

nthn ( 2018-11-05 16:01:53 +0300 )edit

Is it only a SF 3 issue? Got this problem on my SF 2.2 too.

chris7chris ( 2018-11-05 17:54:17 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-11-05 14:02:48 +0300

jeskata gravatar image

Not sure what happened but tried a few themes including "Silent" (now "Rolling") and no longer betting the E-mail sound when it shouldn't.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2018-11-01 10:33:17 +0300

Seen: 344 times

Last updated: Nov 05 '18