Ask / Submit
1

Empty "My Apps" list after 3.0.0 update [duplicate]

asked 2018-11-01 12:06:51 +0200

Alessandro gravatar image

After updated Sailfish to 3.0.0.5 (both Jolla and Xperia X); on Sailfish X, Store was not showing apps installed in My Apps; trying to install one already installed (e.g. Android Support) Store claims it was already installed.

Found a similar problem on older version, and I tried procedure expained in this answer: Problem with Store - unable to install - it worked! Anyway... better that it should not happen on normal users when 3.0 update will be available to all ;-)

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by jiit
close date 2018-11-01 14:32:54.718301

Comments

3

I have experienced the same, as have others. See:

https://together.jolla.com/question/191752/after-update-store-shows-no-my-apps/

Just wait, the list will appear.

ossi1967 ( 2018-11-01 12:29:45 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-11-01 14:26:05 +0200

Spark gravatar image

updated 2018-11-01 14:26:27 +0200

If you have Sailfish Utilities installed, this is solved quickly by clearing the package cache in Settings//Utilities. If you don't have it installed, you can't, because installing doesn't work, obviously. You probably have to take the path given in the first post by Alessandro.

edit flag offensive delete publish link more

Question tools

Follow
2 followers

Stats

Asked: 2018-11-01 12:06:51 +0200

Seen: 238 times

Last updated: Nov 01 '18