Ask / Submit
8

[Jolla C, Aquafish] 3.0.0.5/3.0.0.8 Lemmenjoki: no reconnect to mobile data network after returning from flight mode

asked 2018-11-02 09:30:02 +0200

AkiBerlin gravatar image

updated 2018-11-09 11:31:22 +0200

William gravatar image

Apparently the Aquafish (and Jolla C as others report) is incapable to reconnect to the mobile network (WWAN) after switching off flight mode. WLAN is reconnecting though. Pure telephone is also fine, but no mobile data connection. Searching the network manually from settings menu also fails.

Workaround: Reboot works and after reboot, mobile data connection is reestablished.

EDIT: I am NOT talking about no automatic reconnect. Rather, there is no mobile network available AT ALL after having used flight mode. Once the flight mode was activated (and decativated, off course) there is no way to (re-) enable the mobile data connection unless the device is rebooted (switched off and on again).

This bug does not affect Xperia X and presumably can be easily resolved by Jolla

EDIT: This bug is resolved with 3.0.0.8 - thank you, sailors!

EDIT 3: This morning, the bug reoccurred to me :-( Therefore I changed the title again and did not close the question. Please note that @jollajo reported NO problem with 3.0.0.5 on the Jolla C Maybe the bug is related to specific providers

edit retag flag offensive close delete

Comments

Yeap, same problem on my JollaC. Only reboot fix this problem.

m.j.a ( 2018-11-02 12:13:40 +0200 )edit
1

#thereisalwayssomethingtocomplainabout

dirksche ( 2018-11-02 15:58:26 +0200 )edit

I have the same proble in my aqua fish converted to jolla C. Reboot fixes it.

utkarsh ( 2018-11-02 16:06:54 +0200 )edit
1

@dirksche #irgendwasissjaimma

m.j.a ( 2018-11-02 23:51:18 +0200 )edit

Bug still present with Jolla C on 3.0.0.8. Phone cannot reconnect to data network after flight mode.

William ( 2018-11-09 11:26:38 +0200 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2018-11-08 20:46:11 +0200

m.j.a gravatar image

No, bug is not fixed (JollaC).

edit flag offensive delete publish link more

Comments

Strange. I tried it with my Jolla C converted Aquafish and could establish a mobile data connection after switching flight mode on and off - unlike under 3.0.0.5

Did you update to 3.0.0.8?

AkiBerlin ( 2018-11-08 21:16:17 +0200 )edit

Yeap, latest SF3 is installed.

m.j.a ( 2018-11-08 21:25:14 +0200 )edit

last time I came back from flight mode mobile data recovered without any issues on my Jolla C and 3.0.0.5

jollajo ( 2018-11-08 22:30:00 +0200 )edit

Apparently it is more complex, because this morning I am facing problems again

AkiBerlin ( 2018-11-09 10:27:09 +0200 )edit

+1 bug is not fixed (Jolla C, 3.0.0.8)

William ( 2018-11-09 11:29:15 +0200 )edit
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2018-11-02 09:30:02 +0200

Seen: 597 times

Last updated: Nov 09