Ask / Submit
10

[3.0.0.8] Tablet-related Sailfish 3 bugs

asked 2018-11-15 07:52:03 +0300

updated 2018-11-15 08:04:16 +0300

I noticed a couple of misbehaviors on the Jolla Tablet running Sailfish 3. I'd group them under the same thread as I think there are not a lot of tablet users left (I guess most of bugs are related to large screen adaptation, so they could also appear in other devices with big screen, such as the Inoi tablet).

Please post them as answers and upvote if you run into such issues. Use comments for, well, comments.

edit retag flag offensive close delete

Comments

1

There are at least 2 people using the tablet :) Hope newer hardware tablet (with better gpu) will be released running on Sailfish OS

JSEHV ( 2018-11-21 21:45:35 +0300 )edit

4 Answers

Sort by » oldest newest most voted
8

answered 2018-11-15 07:56:41 +0300

Close gesture triggers also the top menu.

Closing the current app by swiping from the 2/5 and 3/5 of the screen edge closes the app, but it also triggers the top menu (which is closed automatically after lifting the finger from the screen). The top menu is not triggered if the swipe starts from the corners of the screen. The central part still triggers only the top menu, without closing the app.

edit flag offensive delete publish link more
5

answered 2018-11-15 07:53:20 +0300

updated 2018-11-15 07:58:56 +0300

Ambience wallpaper doesn't rotate in the events view.

Even in landscape, the ambience wallpaper in the events view is shown in portrait.

edit flag offensive delete publish link more

Comments

This is fixed.

nthn ( 2019-03-28 16:47:48 +0300 )edit
2

answered 2018-11-22 22:06:10 +0300

The restore from backup is not working for me. (A backup that was done on SF 2.2)

Note that If I get back to 2.2 that SD and the backup inside is seen by the 'backup section'.

edit flag offensive delete publish link more
0

answered 2019-03-28 13:26:51 +0300

gabs5807 gravatar image

On 3.0.2.8 Camera App is not working. It did not start successful. Anyone have the same problem (if not, i have to reset my Tablet :-()?

edit flag offensive delete publish link more

Comments

For me it is working without problems

balta ( 2019-03-28 14:15:30 +0300 )edit

Are or were you using any patches? Have you tried issuing the usual 'ssu re 3.0.2.8' and 'version --dup' commands in the terminal yet to see if there are any packages that weren't updated yet?

nthn ( 2019-03-28 16:46:58 +0300 )edit

I tested it on a second tablet and there the camera app works. It seems, that it is a problem on my tablet :-(. I will reset my tablet and test it the again.

Many thanks for your response.

gabs5807 ( 2019-03-28 19:31:04 +0300 )edit
1

@gabs5807: resetting is never needed, it's most likely just a missing package. You could test by running the camera application from the terminal and seeing which error is shown when it crashes.

nthn ( 2019-03-29 00:52:38 +0300 )edit
Login/Signup to Answer

Question tools

Follow
5 followers

Stats

Asked: 2018-11-15 07:52:03 +0300

Seen: 442 times

Last updated: Mar 28