Incoming email -> display not activated?

asked 2018-11-25 00:03:37 +0300

Olsen gravatar image

updated 2020-02-03 23:03:27 +0300

On my devices (Jolla phone and Xperia X, both running SFOS 3.0.0.8), receiving an SMS or a Signal message activates the display; receiving an email does NOT. Why?

I would really like incoming emails to activate the display. Is there an option I missed?

I noticed this behavior already whith SFOS 2. All three events (SMS, Signal, email) trigger a notification sound and a blinking LED though.

EDIT: Still the same with SFOS 3.2.1.20.

edit retag flag offensive close delete

Comments

1

Maybe because the jolla devs don't expect that anybody use this joke of an email client? :-) (I use it, too)

dirksche ( 2020-02-04 18:06:04 +0300 )edit

I think the reasoning is that text messages usually have more of a priority compared to emails, and that the entire text message can fit inside the notification (meaning you can read it without any further interaction) whereas for emails you can only show the subject.

nthn ( 2020-02-05 12:51:39 +0300 )edit

I would really like to be able to configure which events should activate the display. Either by a settings page or with help of the command line.

Olsen ( 2020-04-07 22:12:33 +0300 )edit