Vibration for e-mail gone

asked 2018-11-27 14:57:06 +0200

Mohjive gravatar image

updated 2018-11-27 15:02:18 +0200

Recently (after upgrade from 3.0.0.5 to 3.0.0.8, perhaps when I did the upgrade) vibration for e-mails are gone. I get vibration when I receive SMS and vibration is set to "always". Anyone know where to start to look to fix it? Tried to disable all patches (none should affect this anyway) and change vibration settings without success.

Edit: I also noticed that the screen wont wake when new e-mail is received either, which it does when I get a new SMS.

edit retag flag offensive close delete

Comments

Take a look at the ambience settings

marxistvegan ( 2018-11-27 15:45:28 +0200 )edit

@marxistvegan: I've already looked there and saw no sign of vibration settings. What should I look for?

Mohjive ( 2018-11-27 15:47:47 +0200 )edit

There was a post here about disabling the vibration on receipt of an email, but it seems that even the file system has changed since, so the info is out of date anyway.

I have found a few destinations to check out, but no amount of editing makes any difference, take a look at;

/usr/share/ngfd/events.d/email.ini

Related;

https://together.jolla.com/question/46454/wiki-how-to-disable-email-notification-led/?sort=votes&page=1

https://together.jolla.com/question/24674/possible-to-disable-vibration-for-emails/

Edz ( 2018-11-27 17:08:38 +0200 )edit

and about screen wake up bug, it was posted already: https://together.jolla.com/question/194520/incoming-email-display-not-activated/

addydon ( 2018-11-27 17:24:47 +0200 )edit

@Edz: thanks. I've looked into that file and also

/usr/share/ngfd/plugins.d/50-ffmemless.ini

But I cannot find anything strange in them (I've tried to edit them in my old phone, so I have some sense of what they should look like).

Mohjive ( 2018-11-27 17:38:33 +0200 )edit