Ask / Submit
1

I can't turn my Sailfish devices on after 3.0.0.8 update

asked 2018-12-02 18:56:12 +0200

ari.jarvio gravatar image

updated 2018-12-05 17:47:22 +0200

Device: Jolla 1 After pushing power button: Jolla logo appears but after that anything happends Pushing power button and upper volume button: only vibrating but after that nothing happends

Device: Sony Xperia X After pushing power button: Sony logo appears but after that anything happends Pushing power button and upper volume button: only vibrating and Sony logo appears but after that nothing happends

These happend during same day (29.11.-18) to me. They just shut down suddenly and don't turn on again. I really do believe reason has to be in Sailfish because failures are very similar. Is there any kind of solution to reboot because I want to use again my Sailfish devices?

Edit: Little later my Sony Xperia X is totally silent. It reacts to nothing. Does that mean the only hope is to take it to mobile phone shop to fix the smart phone?

edit retag flag offensive close delete

Comments

Same problem here: https://together.jolla.com/question/193561/after-updating-my-xperia-x-to-3008-it-is-not-booting/

Have a look at the link in the first answer.

dirksche ( 2018-12-02 21:10:46 +0200 )edit

Thanks. I check it out and hope maybe this will help.

ari.jarvio ( 2018-12-05 14:49:34 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-12-09 14:18:20 +0200

ari.jarvio gravatar image

There is something serious problem in my Sony Xperia. But dirksches answer worked in my Jolla phones case: https://together.jolla.com/question/193561/after-updating-my-xperia-x-to-3008-it-is-not-booting/

edit flag offensive delete publish link more

Comments

Hi, I had a totally non-responsive XperiaX once, I thought it is completely bricked with no response from power+vol keys either. To my surprise, it woke up after connecting usb cable to windows computer. Maybe I also removed sim and sd cards, don't remember. This was unrelated to Sailfish 3, I suspected some contradiction between charge and data transfer modes, maybe the phone was on, but screen was black. Anyway, worth trying.

geodi ( 2018-12-09 18:36:16 +0200 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2018-12-02 18:56:12 +0200

Seen: 335 times

Last updated: 9 hours ago