Ask / Submit
1

micro SDXC Card not working

asked 2018-12-31 16:35:15 +0300

pillenpepi gravatar image

updated 2019-01-04 14:28:28 +0300

jiit gravatar image

Hello! I am using XA2 free trial with 3.0.0.8

I formatted a new micro sdxc card (Sandisk ultra 128gb/AND/200gb 10 a1) to ext4. Both sdxc Cards are recognised in Settings/Storage, I mounted it via Settings/storage. Now i get an error, that says 'no permission to access /run/media/nemo/name of the card/'. On the card there is a lost+found folder. I cannot write anything on the sdxc-card. I tried formatting to fat32, but i get the same error.

Any solution?

edit retag flag offensive close delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-12-31 17:20:02 +0300

leszek gravatar image

Do you have terminal access? Did you try checking the permissions of that folder or the sdcard itself. devel-su chmod a+w /run/media/nemo/name of the sdcard should work as command

edit flag offensive delete publish link more

Comments

thanks, I'll give it a try.

pillenpepi ( 2019-01-01 23:43:38 +0300 )edit

The 128Gb worked, the 200Gb gave an error (folder not found). Formatting in Sailfish gave an error (card may be in an unstable state). Maybe I am a noob - but there really should be a more comfortable way to add sd-cards. Thank you for your help!

pillenpepi ( 2019-01-02 23:39:16 +0300 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2018-12-31 16:35:15 +0300

Seen: 137 times

Last updated: Dec 31 '18