Ask / Submit
3

Backup cannot find a suitable backup device after update to Sipoonkorpi [duplicate]

asked 2019-01-11 12:54:04 +0200

Jollallinen gravatar image

updated 2019-01-11 15:52:13 +0200

jovirkku gravatar image

I have two not-active JP1 phones and active XperiaX. I updated them to 3.0.1.11 (Sipoonkorpi) and took a backup of each phone before update to sdcard. Now when I try to create a new backup none of the phones can find the media even if it is installed. Also the /media, /storage and /sdcard have different structures or layouts in each phone. How can I fix the problems with sdcard and backup?

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by pawel
close date 2019-01-12 02:17:54.746845

Comments

Just tried this on my freshly updated Xperia X. The first time it only shows the option to connect to a cloud service. Once I close and reopen the settings, my SD Card gets listed

rozgwi ( 2019-01-11 13:53:07 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2019-01-11 20:20:58 +0200

Jollallinen gravatar image

Yes, this seems to be a duplicate of https://together.jolla.com/question/193024/backup-menu/. I did ot find the question and did not understand to just try the backup again. This appeared after update to Sipoonkorpi. I was able to create a backup of Lemmenjoki before update. Earlier I have updated all available versions without major problems. Not a single factory reset required for any of my Sailfish OS.

edit flag offensive delete publish link more

Comments

I will close.the question then. Bye

pawel ( 2019-01-12 02:16:56 +0200 )edit
0

answered 2019-01-11 14:49:09 +0200

pawel gravatar image

isnt.that a.duplicate of. https://together.jolla.com/question/193024/backup-menu/ ?

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2019-01-11 12:54:04 +0200

Seen: 249 times

Last updated: Jan 11