Ask / Submit
1

[together.jolla.com] Notification for Removed Question - Can't Mark as Read [answered]

asked 2019-01-20 14:45:17 +0200

Levone1 gravatar image

Red envelope won't go away. I got a notification about a comment for a question that got removed, and now I can't clear it...

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by nthn
close date 2019-01-31 19:14:49.344186

Comments

On a PC or a sailfish device?

Edz ( 2019-01-20 14:51:57 +0200 )edit

Just seeing it on the phone so far, (Xperia, stock browser). I'll check the computer ...

Levone1 ( 2019-01-20 16:34:30 +0200 )edit

Same on pc - can't get rid of it...

Levone1 ( 2019-01-22 12:43:46 +0200 )edit
1

Normally, when I have browser problems on a PC, I use CTRL + F5, this completely clears the cache and recalls fresh data. I can't say the same for the crappy, pointless browser on SFOS devices.

Edz ( 2019-01-22 12:58:04 +0200 )edit

I'll mess around more - seems like more of a Jolla Together site issue to me...

Levone1 ( 2019-01-22 17:54:38 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2019-01-30 05:05:44 +0200

Levone1 gravatar image

updated 2019-01-30 05:08:08 +0200

So I think I've confirmed that this is an issue with JT site, and nothing I can do about it. Can someone from Jolla go in and clear it for me? Thanks

  • Here's the pesky notification:

image description

edit flag offensive delete publish link more

Comments

1

Tick the box next to the notification, then select 'Dismiss' on top, then it'll be removed.

nthn ( 2019-01-30 14:42:29 +0200 )edit

That's what I needed... Thanks

Levone1 ( 2019-01-30 18:33:13 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2019-01-20 14:45:17 +0200

Seen: 128 times

Last updated: Jan 30