Ask / Submit
0

Networking is not available, please restart device

asked 2019-01-30 11:59:15 +0300

Zorael gravatar image

Jolla 1.

After having updated yesterday to 3.0.1.11, wireless no longer works. There is no SIM card installed so I can't say whether that works or not.

As suggested in https://together.jolla.com/question/52439/networking-not-available I have tried renaming /var/lib/connman to connman.bak and restarting the connman service, but it never finishes starting up. It blocks after systemctl restart connman, and only Ctrl+C helps.

I have tried turning the device off and removing the battery, to no effect.

The device is fresh from updating.

What can I do?

edit retag flag offensive close delete

Comments

You tried to restart connman (after renaming) with devel-su systemctl restart connman.service or with the command you wrote in your question?

1984 ( 2019-02-03 10:59:37 +0300 )edit

devel-su first once alone to get root privileges, then systemctl restart connman. The .service is optional with systemd.

Zorael ( 2019-02-06 00:32:44 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-02-01 15:59:37 +0300

Zorael gravatar image

Worked around (not fixed) by again resetting device and going through the update procedure once more.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2019-01-30 11:59:15 +0300

Seen: 208 times

Last updated: Feb 01