Ask / Submit
5

Disable running adroid apps in the background

asked 2019-02-07 13:55:13 +0200

vatman gravatar image

I notice that when I run the android support a get message that firefox is taking to much CPU time (or something like that) and notification from sotify which song I am listening from the PC even thou I have never started them.

Can I disable this kind of apps of auto-start running in the background since it is not necessary usage of my battery/CPU.

edit retag flag offensive close delete

Comments

5

You can go to Settings -> Apps -> disable the "Allow this and that to start on boot" (sorry for the bad description, I use the UI in Finnish). However, if you're using the XA2 beta, that setting isn't respected - the background process starts anyway.

raketti ( 2019-02-07 14:02:30 +0200 )edit

Yes I am using XA2. From there I cannot disable/click on Allow application background service ... or try to open Open Android Setting

Thanks

vatman ( 2019-02-07 14:38:36 +0200 )edit

1 Answer

Sort by » oldest newest most voted
5

answered 2019-02-07 15:29:42 +0200

jovirkku gravatar image

This is one of the "known issues" with the current beta implementation. Thanks for the report.

edit flag offensive delete publish link more

Comments

To be more precise: the autostart option in settings>apps has never really worked, at least in Alien Dalvik on Jolla C and Xperia X (https://together.jolla.com/question/179848/prevent-android-apps-from-autostart/).

ziellos ( 2019-02-07 17:42:26 +0200 )edit

Does this means that it will be fixed

vatman ( 2019-02-07 18:57:14 +0200 )edit

It hasn't been fixed in the past, so it's unlikely it will be fixed in the near future...

ziellos ( 2019-02-07 20:56:59 +0200 )edit
Login/Signup to Answer

Question tools

Follow
5 followers

Stats

Asked: 2019-02-07 13:55:13 +0200

Seen: 227 times

Last updated: Feb 07