'System down' - systemd vulnerability

asked 2019-02-22 14:53:29 +0300

rozgwi gravatar image

updated 2019-02-22 14:55:26 +0300

As latest OS version 3.0.1.12 and probably also 3.0.1.14 run with systemd 225 the vulnerabilities nicknamed System Down seem to affect SFOS. But the post mentions AMD64 and i368 platforms only.

Anybody know more? I'm sure this is on Jolla's radar but an evaluation/comment would be nice.

Source: Disclosure at Seclists. Designations:

  • CVE-2018-16864
  • CVE-2018-16865
  • CVE-2018-16866
edit retag flag offensive close delete