We have moved to a new Sailfish OS Forum. Please start new discussions there.

Keyboard went missing [not relevant]

asked 2019-04-01 10:23:53 +0200

ixevix gravatar image

So I was playing around with stuff and tried to do the old hide root method by renaming the su binary. This is where things started going wrong. Seems the aliendalvik in XA2 relies on the operation of the su binary. It's called in /bin/systemctl-user. So after finding this out and renaming su back and rebooted the keyboard doesn't show anymore. Not in any apps, tried the sailfish browser and android apps. Changing the keyboard layout in either sailfish settings or android settings doesn't seem to do anything. Help?

edit retag flag offensive reopen delete

The question has been closed for the following reason "question is not relevant or outdated" by Tanghus
close date 2019-04-01 12:10:04.897399

1 Answer

Sort by » oldest newest most voted

answered 2019-04-01 10:35:41 +0200

ixevix gravatar image

Seems the USB-C cable I was using messes things up. Took it off charging and now I can use the keyboard again wtf.

edit flag offensive delete publish link more

Question tools



Asked: 2019-04-01 10:23:53 +0200

Seen: 106 times

Last updated: Apr 01 '19