Ask / Submit
5

[Bug] Incorrect snooze behavior [released]

asked 2014-01-28 09:21:39 +0300

nodevel gravatar image

updated 2014-01-28 10:00:17 +0300

When you turn off an alarm during its snooze period, next alarm will go off with 5 minutes delay.

How to reproduce:

  • Set up two alarms (say 7:00 and 7:30).

  • When the first one goes off, hit snooze.

  • Go to Clock and disable the 7:00 alarm.

Expected behavior:

The next alarm should go off at 7:30.

What happens instead: It goes off at 7:35.

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by nodevel
close date 2014-04-11 18:31:09.853729

1 Answer

Sort by » oldest newest most voted
0

answered 2014-04-11 18:30:53 +0300

nodevel gravatar image

It looks like this has been fixed in on of the following updates (now reporting from 1.0.5.16). Closing.

edit flag offensive delete publish link more

Stats

Asked: 2014-01-28 09:21:39 +0300

Seen: 168 times

Last updated: Apr 11 '14