Ask / Submit
0

Firebase not available on this device [answered]

asked 2019-04-15 09:42:18 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2019-04-15 09:42:18 +0300

droid001 gravatar image

I'm trying to use an Android app (Ubigo mobility app) which I got from APKPure/Yalp but when I'm attempting to login to my account I get the following error: API: InternalFirebaseAuth. FIREBASE_AUTH_API is not available on this device.

Tried to find something firebase related dev apps in APKPure but don't really want to install a lot of adware to test if firebase API services would magically start working. I there anything that I can install on my XA2 which would help the situation?

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by Maus
close date 2019-04-19 00:37:09.353633

1 Answer

Sort by » oldest newest most voted
3

answered 2019-04-15 09:55:29 +0300

Maus gravatar image

Firebase Auth seems to be a feature that relies on Google Play Services, so you probably have to find a way to install them on your device to use apps requiring this feature.

edit flag offensive delete publish link more

Comments

There are some suggestions regarding Google Play Services here: https://together.jolla.com/question/203644/xperiax-aosp/?answer=203664#post-id-203664

Tanghus ( 2019-04-27 03:02:29 +0300 )edit

Question tools

Follow
3 followers

Stats

Asked: 2019-04-15 09:42:18 +0300

Seen: 234 times

Last updated: Apr 15