Ask / Submit
0

Jolla store missing apps after updating Sailfish on Intex Aqua Fish

asked 2019-04-17 18:19:01 +0300

xj25vm gravatar image

updated 2019-04-19 17:36:50 +0300

olf gravatar image

I have just updated Sailfish to 3.0.2.8 on my Intex Aqua Fish using the instructions here: https://together.jolla.com/question/193666/will-intex-update-the-aquafish-on-sailfish-3/

Everything seems fine, except the Jolla Store doesn't quite work as expected. I can open the app, I get no errors, I can see some listed apps, but after a bit of browsing, I realised that I can only see a small subset of available apps - mainly only the ones I have already installed. For example, I can't find anywhere the new Exchange/ActiveSync app. For example if I go through Apps -> Network, I get:

"You will be able to view content here once it is available"

Same for Apps -> Office, Apps -> Accessibility, Apps -> Education, Apps -> Development. Some of the other categories have 2-3 apps in them.

Things I have tried:

pkcon refresh
pkcon install ssu-vendor-data-jolla

However, the above doesn't change the output of 'ssu s':

[root@Sailfish nemo]# ssu s
Device registration status: not registered
Device model: Sailfish L500D (l500d / L500D)
Device UID: 911514800004309
Release: 3.0.2.8
Domain: sales

I've also tried adding the Intex repo, but it complains that it can't find it:

[root@Sailfish nemo]# ssu ar name_of_repo http://repository.of.intex.probably.com/
[root@Sailfish nemo]# pkcon refresh
Refreshing cache                                                                                                                                      
Refreshing software list                                                                                                                             
Finished                                                                                                                                             
Fatal error: Download (curl) error for 'http://repository.of.intex.probably.com/repodata/repomd.xml':
Error code: Connection failed
Error message: Could not resolve host: repository.of.intex.probably.com

I've taken some of the above suggestions from the following post: https://together.jolla.com/question/147438/missing-apps-in-jolla-store-repository-of-intex-aqua-fish-removed/

Am I heading in the right direction, or there is no way of getting the Jolla app store to work under Sailfish 3.x on Intex Aqua Fish? Maybe there is a way to just get the package for the Exchange/ActiveSync app and install it manually - which is the only thing I need at the moment really? Many thanks for any suggestions

edit retag flag offensive close delete

Comments

Could not resolve host IMHO indicates a problem with your network and/or DNS. please verify that the host/link you added there is correct.

bomo ( 2019-04-18 16:44:21 +0300 )edit

Yes, I am guessing that the link to the Intex repository is incorrect, or that Intex have shut down their Sailfish repository. However, I can't find any other reference online to the current one - that one I got from the post mentioned.

However, I'm not clear if that repository is actually needed for the Jolla Store on the phone to see the other missing apps.

xj25vm ( 2019-04-18 16:55:20 +0300 )edit

Out of curiosity.. are you able to make calls ?

Dialer doesnt start on intex aqua fish after update to 3.0.2.8

Maybe more communication is affected ?

Bart S ( 2019-04-18 17:43:29 +0300 )edit

The sim card in this phone only has a 3G/4G data plan on it - no inclusive calls. So when I try to make a call, I get the message from my provider that I've ran out of credit - which means that it is technically working. Also, the 3G/4G data connectivity is working fine on the phone - I have internet access and I'm using Whatsapp, FB Messenger and the browser when I'm not connected to wifi.

xj25vm ( 2019-04-18 17:51:40 +0300 )edit

Maybe try converting to your intex to jolla c, https://together.jolla.com/question/148893/how-to-make-aqua-fish-to-think-its-jolla-c-not-modem/

bomo ( 2019-04-18 18:41:12 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-04-17 21:35:49 +0300

olf gravatar image

updated 2019-04-18 15:10:46 +0300

You missed to perform the "Final clean up" steps in Jolla's guide, which may solve your issue.

edit flag offensive delete publish link more

Comments

Thank you for the answer, but I'm afraid that didn't work. I even tried rebooting the phone after and running 'pkcon refresh' - but it still seems to have made no difference.

xj25vm ( 2019-04-18 12:44:07 +0300 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2019-04-17 18:19:01 +0300

Seen: 218 times

Last updated: Apr 18