We have moved to a new Sailfish OS Forum. Please start new discussions there.
0

How to resolve Jolla store access problem with repeating Jolla account login?

asked 2019-05-02 10:37:50 +0300

jsommer gravatar image

After I the system update on my Intext Aqua Fish to release 3.0.3.8 has failed, I had to force a factory reset. It took a whole day to update the phone up to release 3.0.1.11 after an update to reach stop release. Afterwards I couldn't access teh Jolla store any more, because the system said, that I have to login into my Jolla account, that was already created. If I re-login or delete and recreate the Jolla account, the system still shows the same error. So I deviced to make another factory reset. After the factory reset, the same problem occurs on a fresh system. This is a new problem I never had. Can someone help? I can't make updates on the device now. Even activating developer mode is not possible without a Jolla account.

edit retag flag offensive close delete

Comments

I've the same issue (Sony XA2, 3.0.3.8). I contacted Jolla support about this.

Edarrek ( 2019-05-02 10:46:36 +0300 )edit

Same issue as Store Service Down?

TheSeer ( 2019-05-02 11:37:07 +0300 )edit

2 Answers

Sort by » oldest newest most voted
6

answered 2019-05-02 11:02:09 +0300

sledges gravatar image

updated 2019-05-02 13:11:49 +0300

Keto gravatar image

Our team is looking into the issue, apologies for this temporary outage

UPDATE: The issue should be fixed now

edit flag offensive delete publish link more
0

answered 2019-05-02 11:37:12 +0300

markus_wes gravatar image

I had the same issue just now (for the store and the update check), altough without a hard reset. It resolved itself after I logged in at https://account.jolla.com and changed my password. Actually I didn't really change it, but just saved the old one again. Additionally I've added some details to the "User Information", but I don't think that should change something.

Seems a bit strange to me, but probably it helps for you as well...

edit flag offensive delete publish link more

Comments

Either Jolla managed to fix the issue or indeed re-saving the password (and updating the profile information) has fixed it for me.

TheSeer ( 2019-05-02 11:47:03 +0300 )edit

Same, changed the password and it works.

jeskata ( 2019-05-02 11:51:42 +0300 )edit

Had the same issue this morning, now it works again, without changing the password. Seems like Jolla fixed the problem.

seiichiro0185 ( 2019-05-02 11:57:46 +0300 )edit

Thanks. This helped me either.

jsommer ( 2019-05-02 12:05:54 +0300 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2019-05-02 10:37:50 +0300

Seen: 279 times

Last updated: May 02 '19