Camera images not showing up in gallery and Android apps

asked 2019-05-11 18:08:19 +0300

Dakon gravatar image

updated 2019-05-11 20:30:20 +0300

It sometimes happens that I take photos with the default camera that the images are shown, and when I scroll to the history I can see all of them. However they never show up in Android apps (Threema in my case) nor in the gallery. After I closed the camera they can't be seen in either camera, gallery or Android. They are on the SD card as I can see and open them from file browser.

This looks similar to https:/together.jolla.com/question/74511/bug-external-image-copied-into-picturescamera-not-showing-in-gallery/ but I'm not sure what could be more native than taking the pictures with the camera.

edit retag flag offensive close delete

Comments

I can confirm that pictures (taken with the native camera) that are saved to the SD card will never appear in Android applications.

Edit:

The tags mention that you are using the Jolla1 device? My statement is regarding the Sony Xperia XA2 device. :)

Alex ( 2019-05-11 19:07:40 +0300 )edit

"Nice" that it is a general problem and not a device specific one. I tried rebooting, this has not helped immediately, but now the images show up in the gallery. Threema still can't see them.

Dakon ( 2019-05-11 20:30:12 +0300 )edit

Have you tried Tracker refresh in Sailfish Utilities?

Pohli ( 2019-05-11 21:40:52 +0300 )edit

Does the tracker refresh from the Sailfish utilities work again? For me, it was broken for a longer time. I had to use 'tracker reset -e' from terminal instead (currently 3.0.2 on Jolla1)

Holger ( 2019-05-11 23:27:56 +0300 )edit

I can't say cause I used it only one time, not recently. What exactly is broken?

Pohli ( 2019-05-12 15:35:25 +0300 )edit