Ask / Submit
2

[bug][3.0.3.9] exchange calendar doesn't complete sync

asked 2019-05-14 15:03:48 +0300

blubd1bub gravatar image

I have set up an exchange account on my XA2 to sync my calendar.

Since the 3.0.2 or 3.0.3 update that doesn't work anymore, even if I manually select sync in the calendar app or in the account settings.

Disabling and re-anabling didn't help. So then I removed the account and added it again. Setting up the account worked and the system even shows the names of the calendars in my exchange account. When syncing the calendar a few (around 1-3 per month) are shown on the phone. All the others ain't. It seems like the phone tries to sync for a long time (the pulley menu indicator is blinking) but no matter how long I wait I don't get new appointments. Neither switching between mobile network and wifi nor restarting the phone helped.

I couldn't find anything similar to this in TJC, thus this post. Anyone having similar problems or knows how to debug this?

Thanks!

edit retag flag offensive close delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-10-09 21:58:43 +0300

Onraad gravatar image

I just received my Sony, and updated it to Sailfish. The sync of calendar and notes do not work.

Device: Xperia XA2 Build: 3.1.0.11

edit flag offensive delete publish link more

Comments

Is there in the calendar (or calendars) some appointment of type "whole day"? I had similar issues and tracked down the cause to such calendar entry type which was not handled properly in SFOS. See also https://together.jolla.com/question/203806/exchange-calendar-sync/

binutzu ( 2019-10-10 00:24:04 +0300 )edit
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2019-05-14 15:03:48 +0300

Seen: 218 times

Last updated: Oct 09 '19