Ask / Submit
8

[bug] notification sound not playing on new messages in Android layer (WhatsApp/Threema)

asked 2019-05-28 10:14:41 +0200

xneo gravatar image

Dear all,

when I receive new Messages on my Xperia XA2 there is no sound played even the volume is set to the highest value. Only way to receive sound notifications is to open e.g. WhatsApp... open a chat and then press power button to lock the phone. Then sounds are played, but if I minimize he App no notifications are played. Anyone exeriences the same problem? Any solutions already?

Best Eric

edit retag flag offensive close delete

Comments

+1 Not even Android app notification by Schturman helps anything. Zedge app is out of order. Terrible battery drain due to jumping in / out Whatsapp and other androud apps for checking-ups.

So, possible help just with or even after 3.1.0 update. Thus a long, long summer before us. Jolla, please do something. This is not what we were waiting for. Item: XA2 with SFOS 3.0.3.9.

N9Sailfish ( 2019-05-28 12:35:15 +0200 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2019-05-28 14:38:51 +0200

4carlos gravatar image

It's easy : Notifification sound/led for XA2 and Android is not ready yet.

edit flag offensive delete publish link more

Comments

This fix should have been done in update ver 3.0.5 instead pushing forward to ver 3.1.0. It's too easy, but not clever in business purposses, to point allways to as 'we are too little staff in Jolla'. In other words, 'we shall have constantly too less customers for as to employ more staff, especially if too many bugs and failures are left in SFOS for all the time.

N9Sailfish ( 2019-05-28 17:00:29 +0200 )edit

For me, I enjoy the silence ;-)

4carlos ( 2019-05-28 17:24:18 +0200 )edit
Login/Signup to Answer

Question tools

Follow
9 followers

Stats

Asked: 2019-05-28 10:14:41 +0200

Seen: 404 times

Last updated: May 28