Ask / Submit
0

intex phone does not answer ping

asked 2019-06-07 11:56:19 +0300

fblm gravatar image

I noticed my intex phone does not answer ping requests from another workstation though I have a stable wlan connection. ssh to the phone works.

edit retag flag offensive close delete

1 Answer

Sort by » oldest newest most voted
1

answered 2019-06-07 15:16:33 +0300

lethe gravatar image

ICMP echo (ping) is blocked deliberately by the default firewall rules, see /etc/connman/firewall.d/10-block-icmp-firewall.conf

Removing "! --icmp-type 8/0" in that file and restarting conman should allow pings (untested).

edit flag offensive delete publish link more

Comments

1

Thanks for the hint. But it didn't work. I don't understand that firewall rules, so I did exactly what you proposed. Ping still not answered.

fblm ( 2019-06-08 09:08:01 +0300 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2019-06-07 11:56:19 +0300

Seen: 106 times

Last updated: Jun 07