[bug][XA2/Hossa] Battery/Network coverage status bar disappears when charging and starting

asked 2019-07-02 07:50:26 +0300

lupastro gravatar image

Hi,

I have noticed a bug regarding the status bar indicating the battery charging percentage as well as the network coverage status.

If the phone is off and it's normally started, everything is normal. However, when the phone is charging and in the meantime I restart it via menu (developer reboot option) or I switch it off/on , then the status bar disappears. Restarting the home screen does not help either.

Only when I reboot or switch off/on the phone withouth being connected to the charger the status bar appears again.

I am running Hossa 3.0.3.10 in a XA2.

edit retag flag offensive close delete

Comments

seems like an old bug... Do you have any patches for lock screen?

pemek ( 2019-07-02 13:00:07 +0300 )edit

@pemek: No, my SFOS runs patch-free.

lupastro ( 2019-07-02 22:27:29 +0300 )edit

the same problem, the status bar disappears, when then phone is in power saving mode, there is no status bar on the screen. But also no network, and I must charge the phone to some capacity, remove from charger and then the status bar is on. But the mobile network is still not login in - even 4G or 3G. It seems, that you can restart or turn off the phone many times and nothing happens, when the status bar dissapear. Also changing airplane mode or switching 3g to 4G and vice versa is useless. I use patches "no home carousel", "hide Word suggestions" and "wider spacebar".

kriziak ( 2019-07-10 13:31:35 +0300 )edit