[Bug]Camera recording issues on Xperia X

asked 2019-07-05 10:53:19 +0300

alloj gravatar image

updated 2019-07-05 11:36:38 +0300

Xperia X, Sailfish OS 3.0.3.10:

1) Video recording with flash works when attempted second time. To get it to work I have to i) disable flash ii)start and stop recording iii) enable flash again.

Notice when I've enabled flash initially it is showing but when I start recording it switches off and I've to go through the above steps.

2) Some microphone is out-of-sync with video. I set up device to stand upright on desk surface. It picked sound less than perfect and that sound was out of sync with video. I suspect that the main mic was blocked and some other mic recorded.

3) Recording does not start until I press stop recording button. I've had this occur multiple times. What ends up happening is that phone is recording in my pocket and that I miss what I was supposed to record!!!!!!

edit retag flag offensive close delete

Comments

If you need logs I can take them if instructions are provided. The first issue I can repeat every time.

alloj ( 2019-07-05 11:36:06 +0300 )edit

I recognize no. 2. I did the same: set up the phone upright on, in my case, a chair, and recorded and got out of sync sound :(

Lars Maria ( 2019-07-05 14:07:31 +0300 )edit

yes, Number 1) with this instruction, the flash can be used in video.... nice to know

el-figo ( 2019-07-06 00:34:29 +0300 )edit

Yup. I'm afraid Jolla silently dropped support of Xperia X, though. Many old 'middleware' bugs never addressed.

objectifnul ( 2019-07-07 21:49:29 +0300 )edit