Ask / Submit
0

[Android] ING Mobile banking app Nederlands

asked 2019-07-10 22:57:34 +0300

virgi26 gravatar image

updated 2019-07-10 22:58:28 +0300

Does this app work for anyone with Xperia X? It seems that they moved android version and the app does not work anymore=( And the older version simply not working, asking to upgrade. Can anyone check whether it works on XA2?

Without banking app life is going to be quite difficult=(

edit retag flag offensive close delete

1 Answer

Sort by » oldest newest most voted
2

answered 2019-07-10 23:26:40 +0300

adekker gravatar image

Android 4.4 is no longer supported, it now requires 5.0 and up. It still works on XA2 (Android 8) though.

And I am afraid a more recent Android version for the Xperia X is not very likely, given the work that still needs to be done to make XA2 Android support more stable.

edit flag offensive delete publish link more

Comments

thanks!

that is quite bad period for jolla =( many applications move away from 4.4, and XA2 is not there yet compared X. Not sure if i should buy XA2, or wait for next generation (this is not going to be soon....). but XA2 is so ugly compared to X

I wonder if in Netherlands there is some common standard as they have in Deutchland

virgi26 ( 2019-07-11 00:01:16 +0300 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2019-07-10 22:57:34 +0300

Seen: 273 times

Last updated: Jul 10