default usb mode: Always ask not working in 3.1.0.11 [answered]

asked 2019-08-08 12:39:32 +0300

LinuxByChoice gravatar image

updated 2019-08-08 13:35:25 +0300

jovirkku gravatar image

Anyone else has problem with usb mode in Seitseminen? works in develpoer mode, only charging and Media transfer mode.

When using "Aways ask" the popup windows doesn't show. Both Xperia X2 and X has this problem for me with 3.1.0.11

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by LinuxByChoice
close date 2019-08-08 17:05:29.739494

Comments

On my J1, I am always set to 'Developer mode' in USB settings. So, I changed it to 'Always ask', which at first was ignored by the OS and no pop up, I restarted lipstick and tried again, now it is doing as it should and I get the pop up for USB selection.

Please update your tags to reflect OS version, device type, bug, Jolla, etc......thanks.

+1

Edz ( 2019-08-08 13:25:53 +0300 )edit

@LinuxByChoice: "Ask always" works on both Xperia X and Xperia XA2, running 3.1.0. Used Windows 10 and Ubuntu 18.04 computers to test.

jovirkku ( 2019-08-08 13:48:24 +0300 )edit

Thx. Edz. Restarting lipstick worked.

LinuxByChoice ( 2019-08-08 17:05:04 +0300 )edit