Ask / Submit
2

Nothing provides librpm.so.2 for coderus patchmanager 3.0 in storeman. [answered]

asked 2019-08-13 07:45:07 +0300

Stanislav1988 gravatar image

Good morning, I try install coderus patchmanager 3.0 on SailfishOS 3.1 but I have error that nothing provides librpm.so.2 I discovered in terminal that I have installed librpm and I use rebuild command but it doesn`t help.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by coderus
close date 2019-08-13 12:16:03.298189

Comments

1

dafuq... built on 3.1 target not installable on 3.0, built on 2.1 target not installable on 3.1. what target should i use to build my shit?

coderus ( 2019-08-13 10:20:56 +0300 )edit

@coderus I see that you made something wrong ;p

Stanislav1988 ( 2019-08-13 10:41:59 +0300 )edit

1 Answer

Sort by » oldest newest most voted
4

answered 2019-08-13 11:39:20 +0300

coderus gravatar image

Reuploaded rpm built on 3.0 target, should work

edit flag offensive delete publish link more

Comments

Ok work great now

Stanislav1988 ( 2019-08-13 12:32:36 +0300 )edit

Question tools

Follow
2 followers

Stats

Asked: 2019-08-13 07:45:07 +0300

Seen: 204 times

Last updated: Aug 13