We have moved to a new Sailfish OS Forum. Please start new discussions there.
2

How to force gmail contacts sync? [answered]

asked 2014-01-30 16:37:11 +0300

ajack gravatar image

updated 2014-01-30 16:52:03 +0300

I have my contacts on gmail. They were imported when I added the account to the device.

Now, I have edited some of them on the phone but the changes did not appear on gmail. Then I modified some on gmail and they did not appear on the phone. There is not sync history(Settings>Sync and Backup>Sync) as well. In account settings I selected Sync only(and deselected Instant messaging, Email and Sharing).

How do I force sync so that changes are uploaded/downloaded?

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by ajack
close date 2014-01-31 00:59:23.804661

1 Answer

Sort by » oldest newest most voted
0

answered 2014-01-30 17:07:42 +0300

simo gravatar image

Source: changelog 1.0.2.5

sync with Google account is at this point enabled to only one direction (from internet to the phone). There are other question you can vote for improvement.

Filtered search link: tag sync, word "google"

edit flag offensive delete publish link more

Comments

Thanks simo. I've missed that question.

ajack ( 2014-01-31 00:48:45 +0300 )edit

Any time :) You can close this one as "answer accepted"

simo ( 2014-01-31 00:51:58 +0300 )edit

This is correct.

Note that you can force re-sync (still only one way) by opening your google account in jolla-settings/Accounts and then Accepting / Saving (you don't have to change anything). Data added to the contacts locally should be kept, but the new remote data will be added etc.

chris.adams ( 2014-01-31 02:40:04 +0300 )edit

Question tools

Follow
2 followers

Stats

Asked: 2014-01-30 16:37:11 +0300

Seen: 3,082 times

Last updated: Jan 30 '14