Mail forwarding: no text!

asked 2020-02-10 22:14:17 +0300

stephan gravatar image

updated 2020-02-12 00:43:24 +0300

Hello! Wanted to forward a htmltext-mail today (without attachement, if this information does matter).The forwarded mail's text was missing. Workaround was to send it as a reply. But strange! Anybody else have this problem? (Checked again - and it was indeed a html-mail. Tried it with a real plain-text mail and here it worked ok!) Oh, and regarding account: mail server of my provider - no gmail, no exchange.

edit retag flag offensive close delete

Comments

Nope. No problem on a XA2 with SFOS 3.2.1.20.

Are you sure it is a txt mail, not html?
Was there some attachment?

peterleinchen ( 2020-02-10 23:30:02 +0300 )edit

yes. the mail in question, at least in my case, was html formated. however, i dont see why this should matter. there is a text content, and it's used when i reply rather than forward.

i'm pretty sure this used to work.

ossi1967 ( 2020-02-11 08:46:11 +0300 )edit

@stephan: That should work fine.
- Did you forward from Sailfish? Yes, probably.
- From which account on Sailfish: Exchange, Gmail, another?
- To which device & which OS and which email client?

jovirkku ( 2020-02-11 15:37:06 +0300 )edit
  • @stephan: That should work fine.-
    No, it does not.
    • Did you forward from Sailfish? Yes, probably.-
      I guess so, too.
    • From which account on Sailfish: Exchange, Gmail, another?-
      Here it is a general (manually configured) mail account
    • To which device & which OS and which email client?
      Does that matter? ;)
peterleinchen ( 2020-02-11 21:37:45 +0300 )edit

wasn't the.original mail sent forward as attachment? It is how it works ror “rich” text mails recently...

zlutor ( 2020-02-12 00:12:48 +0300 )edit