Known bugs? Microsoft Exchange partial sync, broken BT, Browser doesn't load pages, Outlook app cursor problem.

asked 2020-03-11 10:05:27 +0300

Hpabs gravatar image

updated 2020-03-11 19:35:33 +0300

I have been using XA2 SFOS for almost a year. For me it is almost an unusable experience. I would like from the community either an admission or a solution to the issues below. I will try to prioritize them, first being the most important.

Microsoft Exchange - doesn't work. Only a select few of the contacts sync to the phone. I have tried numerous times. Everytime the same majority are missing. I have been unavle to identify the culprit.

Microsoft Exchange - loses connection after a few hours. just stops syncing. i have to delete the account.and re add it. so far only solution. The email app says it is syncing but nothing happens.

Browser - most websites don't work or the app crashes.

calls - calls drop unless on a stable 4g connection

data - no data unless on 4g or wifi

typing - moving the cursor to re type something on android apps causes the cursor to get stuck on the edited word due to the predictive text. seems to work fine on native apps.

bluetooth - i have never achieved a connection.

closing note - i would love to see sailfish succeed but as it stands it is a wholly unusable experience for me. these issues above are quite major. if they can sort the obvious ones that would be a hige step up rather than focussing on trivial things like chinese input as someone has suggested.

edit retag flag offensive close delete

Comments

1

You are exaggerating. Also, in case you didn't know, you can't call over 4G (since VoLTE isn't enabled) so that comment makes no sense.

attah ( 2020-03-11 11:10:14 +0300 )edit

Hi, how many contacts do you have to sync ? About the losing connection, what is the sync frequencies selected? On my side, when selecting "up to date", this does not work. But I've set it up on "every 30mns" and it works fine. Browser I agree ... And THIS IS CRITICAL Jolla !!!!! calls : never had this problem Data : no problem Bluetooth : it works pretty fine here except that sound volume is very low in my car compared to my Android phone.

mousse04 ( 2020-03-11 11:10:20 +0300 )edit

Which kind of bluetooth devices did you try out? I connected multiple headset bluetooth devices aswell as input bluetooth devices which worked fine. However bluetooth connections are not working in Alien Dalvik apps at all.

leszek ( 2020-03-11 11:25:53 +0300 )edit

No need to give downvotes to the OP here.

@Hpabs please give a meaningful title to that post so ppl have a chance to help you. Browser seems like a lost case at Jolla, better use an Android browser. Those massive problems with Exchange, data and calls are an issue for Jolla Zendesk. Last resort would be a reflash of Android, using mobile data and calls for some minutes and then a reinstall of SailfishOS.

Spark ( 2020-03-11 11:43:31 +0300 )edit

You're right concerning the Browser, but everything else mentiones works as intended - maybe your installation was messed up?

Lutwolf ( 2020-03-11 16:06:48 +0300 )edit