We have moved to a new Sailfish OS Forum. Please start new discussions there.
5

[forum/askbot] no new email notifications on subscribed threads

asked 2020-04-27 23:45:49 +0300

updated 2020-04-30 18:07:35 +0300

Hi,
I just really noticed and verified that I do not receive any email notifications from the forum anymore.
My last one is from 17th April! So no more from April, 18th 2020

Of course I checked the spam folder (why? but I did :) )
And I already went to subscriptions and changed there some setting, no change.

Anybody else experiencing that?
What can I do?
--edit Nothing, as well as Jolla cannot, does not, is not interested in.

--rant So having a buggy, uncomplete, standard-feature missing, manual cli intervention needing, often upgrade-broken phone
together with a buggy, not usable 'question platform' is maybe really one too much!

Problen is I do neither like pear devices nor the little droids.
But now???

edit retag flag offensive close delete

Comments

1

Same for me, since April 18, though. Added a comment to @Keto 's post here

jollajo ( 2020-04-28 10:37:49 +0300 )edit

And that is the 'official' answer from jolla.zendesk.com:

> Thank you for your message!  
>  
> We are aware of the situation and the problem. We will be fixing it **at some point** but unfortunately we don't have any schedule for that as yet.  
>  
> Sincerely,  
> Jolla Customer Care

I guess that means soon (TM)?!
So 202x I could get some notifications.

Until then, do not expect any reaction from me as keeping track here with that cluttered askbot is just impossible (and no fun at all :( ).

peterleinchen ( 2020-04-30 17:57:23 +0300 )edit
1

good ol' browser bookmarks it is then ;)

oh and there's the RSS feed that might work...

rozgwi ( 2020-04-30 20:26:30 +0300 )edit

Oh yeah!
Then with bookmarking everything is easy peasy ;)

But RSS could maybe. I almost never visit TJC from desktop but only sailfish browser. Where is the RSS possibility?
And, is there a good integrated RSS reader like on N9? (loved that, and as I started my N9 just last week if is still working fine!)

peterleinchen ( 2020-04-30 21:56:17 +0300 )edit
1

BTW, this feature (TJC email notifications) never worked for me, although I tried to employ it multiple times (years ago) in my TJC profile "tab" subscriptions.

Still IMO (and experience), browser bookmarks are not necessary, that can be achieved with Askbot's Follow function (the button under Question tools on the right hand side) in conjunction with your TJC profile "tab" followed questions, which can be used as "Askbot bookmarks".
Sometimes also the volatile lists at the "tabs" activity and overview (plus rarely the votes one) are useful.

Another helpful tool for users of Firefox / Fennec / IceCat / TorBrowser (both Android and desktop versions of all these) is the plugin "Askbot unseen posts".

olf ( 2020-04-30 23:48:32 +0300 )edit

4 Answers

Sort by » oldest newest most voted
3

answered 2020-04-28 10:18:41 +0300

rozgwi gravatar image

updated 2020-04-28 10:36:18 +0300

What can I do?

Short answer: nothing. Wait and hope for the new forum to arrive soon.

Long answer:
You're encountering one of the many issues this very aged customized instance of Askbot has been having for years. For a collection of what's wrong / broken, see this question and search for the tag askbot.

edit flag offensive delete publish link more

Comments

1

I'd suggest closing this as duplicate

rozgwi ( 2020-04-28 10:19:25 +0300 )edit
2

I know the other question about askbot.
But this is something different (no duplicate). All the other was about too much or settings.

But for me it is like:
All email notifications (sometimes too much) was working!
Out of the blue- I did not touch anything regarding my settings - it stopped working. I did not receive any notification anymore.

With the cluttering of this question/answer/comment/sorted-by-likes it is impossible to follow without email notifications!
@jolla, please do/advice something!!!

peterleinchen ( 2020-04-28 10:37:24 +0300 )edit
1

you're right, I missed that detail the first time. but still, unless things are being worked on in the background to me this just looks like Askbot is falling apart a bit more.

Sorry. not very helpful, I know.

Oh and another thought: Most probably the user jolla is not affiliated with Jolla Inc. Try pinging Jovirkku or one of the other official employees. jollajo just did that for Keto

rozgwi ( 2020-04-28 10:42:36 +0300 )edit

Yup. :)
And I gave a feedback

And regarding the @jolla user, I am sure this one is either fake or will not get watched. But still it is fun to address that to a more general "person". :D

peterleinchen ( 2020-04-28 12:02:23 +0300 )edit
2

answered 2020-05-15 20:18:30 +0300

Tanghus gravatar image

I just received an email notification!!! \o/

edit flag offensive delete publish link more

Comments

Me too! Strange.

NobodyInPerson ( 2020-05-15 21:10:48 +0300 )edit

I guess miracles do happen (or rather admins) ;)

rozgwi ( 2020-05-15 23:30:47 +0300 )edit

Some time of today I received 29 mails for the last week!
Yay :)
Looks like @jolla did some tuning on askbot?

Thank you

peterleinchen ( 2020-05-15 23:50:41 +0300 )edit

And I had this morning two notification mails in my inbox and also received another during the day.
So for my account it seems working again! :)
@jollajo what about you?

peterleinchen ( 2020-05-16 12:09:24 +0300 )edit

Got 72 notifications, the oldest one was from one week ago.

jollajo ( 2020-05-16 15:57:39 +0300 )edit
1

answered 2020-05-05 10:42:48 +0300

I only just got aware of how old this topic is:
https://together.jolla.com/question/42832/together-digest-email-notification-not-working/
found from collection of askbot borken features :
https://together.jolla.com/question/168694/update-askbot-running-tjc-to-a-more-recent-version
and together with @olf commenting it never worked for him (starting 2015) I really lost all hope that Jolla will fix this soon(TM) or 'at some point(new TM)'.
:(

edit flag offensive delete publish link more
1

answered 2020-05-12 10:24:29 +0300

jollajo gravatar image

Not really an answer, just a another aspect to this issue:

For some time I used the Inbox in my profile page. Now even that doesn't work anymore. Haven't got any update notifications for a week or so, though there as several posts in threads I follow.

As a user it gets harder and harder to follow the community's development.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
4 followers

Stats

Asked: 2020-04-27 23:45:49 +0300

Seen: 355 times

Last updated: May 15 '20