We have moved to a new Sailfish OS Forum. Please start new discussions there.
3

Aurora store [answered]

asked 2020-06-29 12:30:25 +0300

mips_tux gravatar image

updated 2020-06-29 14:28:55 +0300

Hello sailors,

Since yesterday afternoon, aurora store stop working :-( Yes we have this closed question : https://together.jolla.com/question/219103/cannot-login-at-aurora-store-v315-anymore/ But in this case, it seems that the API is "broken". I saw nothing on the github pages of this app. So now it is impossible to update android apps :-( Have you the same problem that me ? Thanks for your help

[edit] : i am on 3.2.9 version. Install & update with FDroid. I used the "anonymous" account. Without microG

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by mips_tux
close date 2020-06-30 18:06:53.484951

Comments

2

I usually get updates from F-droid for the Aurora store. In the past whenever there were issues with Aurora store, a couple of days later an update was available via F-droid so let's see. I also can't access the Aurora store since yesterday. In my case it gets stuck in the Logging In step (Anonymous account) and although it returns a "Logged In" message eventually, it doesn't really log-in.

cquence ( 2020-06-29 12:57:20 +0300 )edit

5 Answers

Sort by » oldest newest most voted
4

answered 2020-06-29 16:56:49 +0300

molan gravatar image

This is nothing Sailfish OS / Jolla related. It also stopped working on Android devices. This is an issue with Aurora Store since the used Token Dispenser is down. Also sometimes Aurora Store stopps working because Google tries to block access to their store via 3rd party app.

Usually the developers fix such issues within days. Visit their Telegram group where you can ask questions and find more informations + workarounds: https://t.me/AuroraSupport

edit flag offensive delete publish link more

Comments

2

Thanks for this answered. That's what I feared I stay tuned and may be an update in the next days ;-)

mips_tux ( 2020-06-29 17:12:34 +0300 )edit

@mips_tux Let's hope so :) Sometimes the developer publishes alpha testing-releases on the Telegram channel.

molan ( 2020-06-29 17:24:05 +0300 )edit
1

answered 2020-06-29 13:12:56 +0300

TMavica gravatar image

What version you are using? I am using v3.2.9 and dont have any problem

PS: Using google account

edit flag offensive delete publish link more

Comments

I am using 3.2.9 and it shows me apps and four updates available as I write this.

I did, however, have a weird issue with searching, which wouldn't work via WLAN nor 4G, not after aliendalvik restart, but only after powerdown and restart. So, have you tried turning it off and on again? :) (I suspect its the kernel leaking memory causing it but no way to test it further...)

Direc ( 2020-06-29 14:25:07 +0300 )edit
1

No issue, working fine.

Kobold ( 2020-06-29 14:29:53 +0300 )edit
1

No issues on my side either

jollajo ( 2020-06-29 14:39:55 +0300 )edit
0

answered 2020-06-29 15:37:35 +0300

mips_tux gravatar image

Well

I reboot my XA2 - h3113 (monosim), and did nothing : impossible to connect. So, i choose in parameters the alternative provider of tokens. And now Aurora works. I tried yesterday the same choice with no chance, but without reboot. And without the alternative provider of tokens, the app is unable to connect :-(

So i don't know if i can closed my question ;-) I think that we must wait.

edit flag offensive delete publish link more
0

answered 2020-06-30 15:02:16 +0300

Bundyo gravatar image

Works on my SFOSed Pro1 now. Including the Aurora Services.

edit flag offensive delete publish link more
0

answered 2020-06-30 17:51:34 +0300

cquence gravatar image

Started working for me a few hours ago, no change from my side, whatever was the problem it was on Aurora's side and it is now fixed. (XA2, Aurora 3.2.9 - Anonymous Login)

edit flag offensive delete publish link more

Comments

Yes ! Actually ! I closed my question... until the next problem ;-) Thanks a lot at all for all your answers and comments

mips_tux ( 2020-06-30 18:06:26 +0300 )edit

@mips_tux Works for me again. Looks like they could solve it. Next time I would directly ask in the Aurora Store support channels, since the issue is not related to Jolla or Sailfish OS.

molan ( 2020-07-01 11:20:07 +0300 )edit

Question tools

Follow
5 followers

Stats

Asked: 2020-06-29 12:30:25 +0300

Seen: 2,312 times

Last updated: Jun 30 '20