Ask / Submit
1

Bug: backspace doesn't work in the browser [released]

asked 2014-02-03 01:23:38 +0200

Venemo gravatar image

(This is about the default Jolla browser.)

Sometimes when you type in a textarea or input field in the browser, the backspace key doesn:t work properly: the character is deleted, but it's still displayed in the field and only goes away when you type a new letter.

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by Venemo
close date 2015-11-23 22:04:26.309650

2 Answers

Sort by » oldest newest most voted
1

answered 2014-02-03 10:56:27 +0200

veskuh gravatar image

Thanks for reporting this. I haven't seen this before and haven't so far been able to replicate this issue. Do you know a specific site/text field where this is happening? Also, is this with 1.0.3.8 or earlier Sailfish release?

edit flag offensive delete publish link more

Comments

I've seen it in 1.0.2.5 and 1.0.3.8, I haven't had any earlier updates. It mostly happens on textareas on any site, and most prominently appears when you delete the first letter of a word.

Venemo ( 2014-02-03 23:34:19 +0200 )edit

I can try to record a video of it if that'd help.

Venemo ( 2014-02-03 23:35:23 +0200 )edit

@Venemo Yes, thanks. Video and site URL would help. We know some cases where something like this happened on 1.0.2.5 and we fixed those. On 1.0.3.8 I haven't yet seen this.

veskuh ( 2014-02-04 09:59:32 +0200 )edit

@veskuh - Basically you delete a character with backspace, but it doesn't disappear from the textarea, only when you press a new letter. Tried to record a video (unlisted on youtube): http://www.youtube.com/watch?v=6C_4qzuvwzE - it happens most often with the first letter of words (as demoed on the video), but it can happen with other letters too. It doesn't happen always.

Venemo ( 2014-02-05 02:35:16 +0200 )edit

@Venemo Thanks for nice demo video! Yep, I'm writing this with Jolla and I am able to replicate the problem now.

veskuh ( 2014-02-05 11:40:32 +0200 )edit
0

answered 2015-11-23 22:04:13 +0200

Venemo gravatar image

This issue has been solved since that time, at least I haven't seen it for a long time.

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2014-02-03 01:23:38 +0200

Seen: 179 times

Last updated: Nov 23 '15