Ask / Submit
7

gallery: Oops, cannot display thumbnail

asked 2014-02-04 12:54:02 +0200

mcfrisk gravatar image

After update to 1.0.3.8 many videos in gallery don't have thumbnails anymore and instead display "Oops, cannot display thumbnail". Includes also videos shot with jolla.

edit retag flag offensive close delete

Comments

it happened to me too. I saved a file from email and then I renamed the file using file explorer. Then the thumnail in gallery went blank with the error. I couldn't even delete the thumbnail. I had to download the file again to fix the error. Does that mean I can't rename picture files? or is it a bug?

Manzer ( 2014-07-29 12:54:43 +0200 )edit

I faced this issue as well. Even I did a rename although not completely sure if it is due to that. Hoping it gets fixed soon.

anandrkris ( 2014-11-21 15:04:28 +0200 )edit

Issue still there with Intex Aqua Fish. I have this in both photos and videos. Deleting them from the gallery doesn't affect anything.

utkarsh ( 2016-07-22 23:38:16 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2015-12-15 11:50:30 +0200

DrCheeseCake gravatar image

Just had the same error message for some if my Videos gallery. Investigating a bit further, I found that the videos that were affected all had a size of 0MB.

I recently restored everything to my phone after sending it back for repair, so my current hunch is that the restore process wasn't completely successful. I'll run a full restore again and report back.

edit flag offensive delete publish link more

Comments

Running a full restore again brought all my videos back. Better late than never :-).

DrCheeseCake ( 2016-03-21 13:48:15 +0200 )edit
0

answered 2014-12-13 13:53:57 +0200

thonem gravatar image

Same Problem here - Can not open Pictures von Jolla Walls :-(

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2014-02-04 12:54:02 +0200

Seen: 390 times

Last updated: Dec 15 '15