Ask / Submit
0

Sending emails does not work [closed]

asked 2014-02-05 10:53:59 +0200

updated 2014-02-05 23:32:31 +0200

VDVsx gravatar image

Sending email does not work. I never know if email will be sent or not. ie when I want to reply to an email it always get stucked in outbox and it's not send. Also now I tried to send a photo to a friend and it also wasn't send.

I have the latest update and using gmail.

This is very frustrating and for now email app is usable only for reading mails!

edit retag flag offensive close delete

Comments

That's not my experience, I can send e-mails just fine. I couldn't at first, but then I found out I made a mistake in the SMTP server configuration (didn't enable password authentication). Are you sure your outgoing server settings are correct?

IZ1IVA ( 2014-02-05 11:31:46 +0200 )edit

yes, settings are correct. It works if a send new email - but not when replying or sending photos

mcuros ( 2014-02-05 11:53:48 +0200 )edit

How are you sending photos? From the gallery or by attaching it to the e-mail from the e-mail client? I've tried both methods and they work for me. Also, did you shoot the photo with the Jolla? Have you tried sending other pictures?

IZ1IVA ( 2014-02-05 12:26:15 +0200 )edit

I shoot a photo with jolla then shared through email from gallery.. I will try to recreate the account later if it helps..

mcuros ( 2014-02-05 12:41:53 +0200 )edit

It might, please do try that ;-)

IZ1IVA ( 2014-02-05 13:23:24 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2014-02-05 16:47:47 +0200

Sending emails don't suck anymore! :)

I've deleted gmail account and created Google account. Now everything works like it should!

edit flag offensive delete publish link more

Comments

See? Good for you ;-)

IZ1IVA ( 2014-02-05 16:50:21 +0200 )edit

Good for you, mcuros.. i still can't send email with my OVI account.. i've deleted it and recreated ten thousands time, i've changed every possible settings but still desn't work.. that's it.

gordon_pcb_designer ( 2014-02-05 17:39:29 +0200 )edit

@gordon_pcb_designer , is OVI working on other devices?

IZ1IVA ( 2014-02-05 17:43:27 +0200 )edit
1

@gordon_pcb_designer - if you don't report the problem in a separated thread, it won't get visibility and probably you will not get much help. My OVI account still works fine, settings for sending are nowadays:

smtp.mail.ovi.com
SSL
465
Password

I've noticed that the servers are many times down, it's hosted by Yahoo but looks like second class service, since at the same times Yahoo servers are up, so take that into consideration for the future :)

VDVsx ( 2014-02-05 18:14:33 +0200 )edit
0

answered 2014-02-05 18:30:10 +0200

gordon_pcb_designer gravatar image

@VDVsx: thanks for your answer and you're right.. i'm sorry ... Anyway, my settings are exaclty the same as yours, but still my emails desn't going out.. with same settings, same SIM card and same everything on N8 works fine.. at this point i really haven't any idea about what i can do.. thanks again..

edit flag offensive delete publish link more

Comments

@gordon_pcb_designer - Unless your account is special it has to work like that, if you can collect the logs.

If you have developer mode enabled, in

/home/nemo/.config/QtProject/Messageserver.conf

enable file log and add a path for the log, like for example:

[FileLog]
Enabled=1
Path=/home/nemo/Documents/messageserver.log

Reboot the device and reproduce the problem, send me the log file to mail-logs at jolla dot com, mentioning this thread. After that turn file log off again by setting "enabled" to 0. Thanks a lot!

VDVsx ( 2014-02-05 23:35:06 +0200 )edit
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2014-02-05 10:53:59 +0200

Seen: 506 times

Last updated: Feb 05 '14