SailfishOS call forwarding settings issue [not relevant]

asked 2014-02-05 17:44:19 +0300

xyll gravatar image

updated 2014-02-05 17:53:12 +0300

It is not possible to change call forwarding over Settings -> Apps -> Phone Workaround - to use USSD codes from phone app.

The problem is: i enabled successfully call forwarding in version, then updated to foreign country). After i came back to Germany i tried to disable call forwarding. It failed. I got it done by sending ussd code "##002#" from the phone application. And now i figured out, that in it is also impossible to set call forwarding over Settings -> Apps -> Phone.

edit retag flag offensive reopen delete

The question has been closed for the following reason "question is not relevant or outdated" by JSEHV
close date 2016-02-01 15:06:00.661616


yes, there seems to be a Problem. i have tried that to. i type the phone number into the field, tap on accept, the dot is blinking, it stops, but the number wasn't accepted

Zandi ( 2014-02-05 21:18:06 +0300 )edit

What if you disable unconditional forwarding ? (AFAIR it is ##21#)

flywheel ( 2014-05-04 02:28:52 +0300 )edit

I also confirm this is still an issue on When deactivating the divert the dot disappears but the divert is not cancelled. Only way to actually deactivate diversion is #21# on the phone interface - good if one can remember the code on the spot, not so good if you cant.

Henkka ( 2014-05-25 11:53:30 +0300 )edit

This seems to be related:

Henkka ( 2014-05-25 11:54:03 +0300 )edit