Ask / Submit
2

[Bug] Accessing wired.com shows wyciwyg:// URL scheme [not relevant]

asked 2014-02-06 08:57:57 +0200

lenggi gravatar image

updated 2014-02-06 11:49:05 +0200

Hess gravatar image

When accessing wired.com using the native sailfish browser, the url changes to something like

wyciwyg://0.0.0.3/http://www.wired.com/

The URL scheme is used internally by gecko as far as I understand according to the wikipedia entry. The site itself is unusable.

It looks as if there is an issue with caching, then that is exposed by accessing this site.

I have not encountered it anywhere else so far.

edit retag flag offensive reopen delete

The question has been closed for the following reason "question is not relevant or outdated" by lenggi
close date 2015-01-02 16:52:17.556577

Comments

Not reproducible any longer

lenggi ( 2015-01-02 16:52:34 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-02-06 10:02:30 +0200

Sailor gravatar image

updated 2014-02-06 10:10:55 +0200

This also happens for me. As a workaround you can use Webcat from store which renders the page correctly.

But it seems to be a common bug for browsers which use the Gecko engine.

edit flag offensive delete publish link more

Comments

Thank you for the hint with Webcat. I could however not reproduce it with a Firefox 26 on my desktop (Fedora 20)

lenggi ( 2014-02-08 19:02:27 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-02-06 08:57:57 +0200

Seen: 418 times

Last updated: Feb 06 '14