Ask / Submit
22

[feature request] Differ between national and international data roaming

asked 2014-02-09 11:41:45 +0200

Stefan P gravatar image

updated 2014-02-09 17:15:32 +0200

As already mentioned here in this thread on 25th of Dec 2013, it would be nice if you can choose individual to allow data roaming in your own country and when go abroad. --> https://together.jolla.com/question/942/did-you-have-trouble-with-your-jolla-not-discovering-gprs3g-data-settings/

I'm using BOB Austria (part of A1 Telekom Austria) and i have to activate data roaming to use the 3G data connection. This is quiet annoying, because it can cost you a lot of money when you near a boarder. Also my Jolla shows me that i'm in the A1 network an not BOB, which my N9 can differentiate (of course same SIM card).

edit retag flag offensive close delete

Comments

Same with me in Slovenia. My provider is Telemach and I'm almost always roaming in Mobitel.

McCloud ( 2014-04-01 22:21:07 +0200 )edit

Here almost the same is true for me, also in Austria. :) I disabled roaming, but it still gets counted.

Originally I subscribed a plan at Orange, but the company was bought by Drei (3) in 2013. I still have my Orange SIM, but it works on the Drei's network. Sometimes the phone displays "3 AT" as the operator, sometimes "Orange". I don't know if this is the cause, but I can see traffic accumulated in the Settings -> System -> Data counters -> Roaming.

"Real" data roaming is turned off.

adiz0r ( 2014-04-04 09:52:36 +0200 )edit

Similarly it would be nice to say something like allow roaming in the EEA, i.e., in countries covered by EU roaming regulations.

tore ( 2015-04-13 08:52:40 +0200 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2014-04-11 23:01:26 +0200

Stefan P gravatar image

Two months and two updates later my Jolla still doesn´t recognise my home network and i need data roaming to get a mobile data connection. Will this be fixed sometime?

edit flag offensive delete publish link more

Comments

I'm afraid we would need to test it locally with the BOB's sim card as with MVNO called Saunalahti (roaming in Elisa's network) I can't replicate the issue you are having.

tigeli ( 2014-08-22 19:58:52 +0200 )edit

But as a workaround you can go to settings->system->mobile network->(uncheck) select network automatically and force the network to BOB. After that you will not have to worry that it would roam on foreign network.

tigeli ( 2014-08-22 21:16:56 +0200 )edit

Of course this one way to bypass this problem. But non of my phones which i had before with this SIM card (Sony Xperia Mini, Nokia N9) had this problem. It would be nice if Jolla could solve the problem as it seems to be solvable.

Stefan P ( 2014-08-26 00:02:59 +0200 )edit
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2014-02-09 11:41:45 +0200

Seen: 604 times

Last updated: Apr 11 '14