[closed]Disable Exchange policies [answered]

asked 2014-02-12 14:27:32 +0300

Wickedsten gravatar image

updated 2014-02-12 15:09:13 +0300


Partial support for Exchange ActiveSync policies ('DevicePasswordEnabled' only) was added in which makes my phone absolutely unuseable for work email. Is there any way to disable Policies completely until they will be fully supported?

EDIT: Settings -> Accounts -> Microsoft Exchange -> Turn off provisioning is not working for me. Also Russian translation of this option is very bad and not understandable.

EDIT2: The "Turn off provisioning" option is applied when I rebooted the phone only. I will close this question for now but looks like this is minor bug in code - can somebody verify it?

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by Wickedsten
close date 2014-02-12 15:09:42.274733



You could try turding off provisioning from Settings -> Accounts -> Microsoft Exchange -> Turn off provisioning.

Didn't work for me though.

lassizci ( 2014-02-12 14:46:33 +0300 )edit

What is actually the problem which makes your phone unusable?

Stefanix ( 2014-02-12 15:24:49 +0300 )edit

I assume he can't sync mail, calendar and contacts anymore

lassizci ( 2014-02-12 15:42:06 +0300 )edit

please note that you need to understand how Exchange ActiveSync policies work. please see this -> http://talk.maemo.org/showthread.php?p=1412337#post1412337

droll ( 2014-02-12 16:02:48 +0300 )edit

Clear now. I was confused that a partial policy support causes problems, while no policy support as it was before did not cause any problem. Droll's link explains the background. It's a bit strange that an exchange server accepts clients with no policy support, while it rejects clients which would at least support some of the policies. But good to know.

Stefanix ( 2014-02-12 16:22:22 +0300 )edit