Ask / Submit
15

[Bug] Deactivation of SMS delivery report option after each reboot

asked 2014-02-13 10:05:29 +0300

TellienInTouch gravatar image

updated 2014-07-08 10:53:35 +0300

eric gravatar image

This issue happen after the 1.0.3.8 update because I don't remember this problem was present in the earlier versions.

In SMS parameters, when I tick the option to receive a delivery report, if I reboot the Jolla and go back to SMS parameters, this option is no longer ticked.

Is it a known bug (in roadmap) and is it the same for everyone?

edit retag flag offensive close delete

Comments

On my system, the |- Settings | Apps | Messaging | Delivery reports -| setting survived a reboot.

jgr ( 2014-02-13 13:00:56 +0300 )edit

On my system the option did not survive the first boot after the 1.0.3.8 update. But it survived another reboot I've done just now.

szobi ( 2014-02-13 13:14:59 +0300 )edit

I just test it right now, I have no application open, Delivery reports is ticked, I reboot my Jolla and no, setting not survived for me :(

TellienInTouch ( 2014-02-13 13:20:42 +0300 )edit

No problem for me after reboot...

TeHeR ( 2014-02-13 13:26:56 +0300 )edit

So I don't understand, just test 4 times and always the same bug. I don't think there's a connection with my operator?

TellienInTouch ( 2014-02-13 13:56:24 +0300 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2017-10-26 11:56:21 +0300

lunatix gravatar image

Hello,

Just facing the same issue on my Xperia X with SFOX. The trick of changing service center adress did not do it. Any idea? Anyone else with the same issue?

Regards

edit flag offensive delete publish link more

Comments

The same here. TellienInTouch´s trick from JP1 seems not to work on XperiaX.

silta ( 2017-10-26 12:19:04 +0300 )edit
1

Had the same problem on Xperia. The workaround from this topic worked for me: https://together.jolla.com/question/169156/xperia-x-is-in-mode-prefer-4g-after-reboot/

HansA ( 2017-10-26 14:07:34 +0300 )edit

Thank you very much HansA. Everything's back to normal now :)

lunatix ( 2017-10-26 16:23:20 +0300 )edit
0

answered 2014-02-14 09:06:10 +0300

TellienInTouch gravatar image

Ok, after many test and SMS reports setting which never survived after reboot, I found a solution if this problem happen to others.

I just change my service center address, from +336xxxxxxxx to 06xxxxxxxx and reboot. After that, the delivery reports option stay ticked, put back the previous service center address, reboot, and it's the same, the option survived :)

This issue perhaps come from database or configuration file and must be updated to solve it....

edit flag offensive delete publish link more

Comments

Not working this solution. After reboot, reset settings ...

Victorious ( 2014-02-14 09:33:13 +0300 )edit

Sorry, it works for me and I search a lot :) Did you really save a different number to "update" this field inside the phone?

TellienInTouch ( 2014-02-14 09:49:51 +0300 )edit

Of course! But after reboot, "delivery reports" - not active

Victorious ( 2014-02-14 11:27:02 +0300 )edit

Thank you! Now I've done it! :)

Victorious ( 2014-02-15 16:26:24 +0300 )edit

Ok good news :) But that's not solve the first issue...

TellienInTouch ( 2014-02-15 16:58:49 +0300 )edit
Login/Signup to Answer

Question tools

Follow
4 followers

Stats

Asked: 2014-02-13 10:05:29 +0300

Seen: 357 times

Last updated: Oct 26 '17