Ask / Submit
1

[bug] : Communications problem and huge cpu load

asked 2014-02-13 13:33:04 +0300

manu007 gravatar image

After a correct usage of the phone, just few calls, i connect via USB, to check (just read) some configuration files, after few minutes I keep the phone to place a call, it was a hot, checked the cpu usage, it was between 3 y 3,5 and two procedures (msyncd & connectionagent) with more the 85% of cpu usage. In the main screen a message appaears (connection problem) every 5 seconds. No way to connect to Internet via wlan or phone (I don't try to place a call). Unplug the usb cable, the problem remains and the phone is becoming very hot and high battery consumption. Had to reboot the device, after that everything was OK, the cpu usage was between 0,1 and 0,3 and battery is charging normally.

edit retag flag offensive close delete

1 Answer

Sort by » oldest newest most voted
1

answered 2014-02-27 14:44:22 +0300

Rolfa gravatar image

I experienced this problem as well: "Connection problem" and rapidly flashing red led. I had to remove the battery.

From http://talk.maemo.org/showthread.php?t=92726 I understand that this is a bug and will be fixed in Sailfish 1.0 (next week).

Btw. for info about blinking leds see: https://together.jolla.com/question/30230/wiki-meanings-of-notification-led-blink-codes/

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-02-13 13:33:04 +0300

Seen: 145 times

Last updated: Feb 27 '14