Ask / Submit
6

Charging notification loop with charging TOH [duplicate]

asked 2014-02-14 13:36:04 +0300

cos gravatar image

updated 2014-07-12 03:04:58 +0300

simo gravatar image

I have a self made wireless charging TOH which usually works well. Some times (perhaps 1/5) when I leave the phone to charging pad, it begins to display "Charging" notification with sound every 10 seconds or so. This is pretty annoying and makes the wireless charging TOH less useful. This happens usually when phone is almost fully charged (>90%).

The TOH provides constant 5V to the device via the back pins. I understand that this is a DIY project, but the issue may be a showstopper for official 3rd party charging TOH's and should be investigated.

I can lend the TOH (or make another) for Jolla devs at Tampere if needed.

More details at http://5w.fi/5blog/2014/02/05/wireless-charging-toh-for-jolla/

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by cos
close date 2014-03-26 22:17:02.460100

Comments

Are you sure it provides a constant 5V? Sounds like at the end it is not delivering enough power to give the final charge to the battery. Thus charging gets interrupted and restarted.

Philippe De Swert ( 2014-02-14 17:02:15 +0300 )edit

I'we made two wireless charging TOHs. One with S3 receiver and one with S4, both rated 1000mA. Both works fine with my Zens charger. But I have similar problems as described while using my Nokia cr-200 wireless car charger. It was very picky about placing the receiver. I also tested some Lumia charging backcovers but measuring the voltage I got 6.5-7 Volts so I decided not to use those, afraid of braking my Jolla.

tapio.oling ( 2014-02-14 17:49:59 +0300 )edit

I have not measured the load and current while the issue happens, but can do when I build a suitable testing rig. Without load the voltage is exact 5V. Shouldn't the charging current drop when battery is nearly full? Most times the charging is completed successfully, but when it happens, placing the phone again to the pad to find better position does not help.

cos ( 2014-02-17 10:27:14 +0300 )edit

It's been asked before: https://together.jolla.com/question/9589/bug-charging-through-the-oh-is-not-ignored-when-battery-is-full/ thus this question is a duplicate of that. I do have this issue with my setup, which consists of a nokia charger and a Siii receiver. And it's very picky about placement.

Mohjive ( 2014-03-26 18:23:56 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-03-26 12:09:11 +0300

Vermut gravatar image

I've made a well working wireless charger with

  1. http://www.dx.com/p/universal-dc-5v-500ma-qi-wireless-charging-receiving-module-black-283541
  2. http://www.ebay.com/itm/380720550512

Just taped the receiver to the original White TOH.

edit flag offensive delete publish link more

Comments

The ebay link is broken :/

Wizah ( 2014-10-27 16:39:25 +0300 )edit

That one: http://www.dx.com/p/universal-dc-5v-500ma-qi-wireless-charging-receiving-module-black-283541 I think any receiver will do. You just need to carefully position it's wires over pogo pins.

Vermut ( 2014-10-27 18:48:54 +0300 )edit

Question tools

Follow
2 followers

Stats

Asked: 2014-02-14 13:36:04 +0300

Seen: 384 times

Last updated: Mar 26 '14