Ask / Submit
1

music player doesn't start

asked 2014-02-15 12:03:04 +0300

sanf gravatar image

updated 2014-07-24 10:49:03 +0300

jiit gravatar image

Yeterday I installed the music player and it started right away, even after I addedmusic from my PC. Some hourslater I wanted to use it. But since then it starts (on the main screen as a small picture (like when you "minimize" an app)), shows me "loading" for some seconds and then closes again. I reinstalled it twice now, I also deleted the music again, but it won't start and work properly.

edit retag flag offensive close delete

Comments

1

Have you tried restarting the phone?

Bulder ( 2014-02-15 13:19:54 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-02-16 13:08:39 +0300

sanf gravatar image

That is the next problem I have atm. When I had Sailfish 1.0.0.5 I could turn it off by holding thebutton on the right. Now that I updated to 1.0.3.8 just the screen turns off when holding it.

edit flag offensive delete publish link more

Comments

1

just hold it longer. If that doesn't work enable developer mode. and open terminal. There type reboot and hit enter. And i think there is also an app called reboot in the store, which does the same.

Fellfrosch ( 2014-02-16 13:13:16 +0300 )edit

Holding it like I did 100 times before made it turn off. After turning it on again the music player worked fine, even after I put music on m phone. Thanks anyway, must be some kind of sorcery -.-

sanf ( 2014-02-16 17:11:18 +0300 )edit
1

Restarts are the most powerful spells there is

Bulder ( 2014-02-16 18:48:58 +0300 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-02-15 12:03:04 +0300

Seen: 95 times

Last updated: Feb 16 '14