Ask / Submit
14

paste phone number to dialler app does not seem to work ...

asked 2014-02-17 11:34:10 +0200

stephan gravatar image

updated 2014-02-18 12:18:58 +0200

It does not seem to be possible to paste a number to the dialler app. I can manually enter a phone number, but I can't paste it. I have to memorize the number from for instance email or calendar, switch to the phone app and enter it there. Nice brain training, but I would like to be able to copy a number directly to the dialler app.

edit retag flag offensive close delete

Comments

What part is it that you can't do? Is the number in the description part of the calendar entry? I have just tried it and it works just fine.

Neo ( 2014-02-17 13:09:27 +0200 )edit

@Neo Selecting phone numbers in the calendar app is fine. The problem is that it isn't obviously possible to paste values in the dialler app (without creating a new contact). In dialler -> "Enter phone number", the clipboard facility doesn't show up.

Richie Cotton ( 2014-02-17 16:09:01 +0200 )edit

Right. I misunderstood the question. I was reffering to pasting the number from Calendar to a contact.

Neo ( 2014-02-17 16:25:44 +0200 )edit
2

Perhaps edit the question to remove the part about the calendar, so that the question is more focused on the issue you want: It will be less chance of confusion. Also edit title of the question to be more clear, e.g. "How do you paste a phone number into the dialler app?" or something

00prometheus ( 2014-02-17 19:24:45 +0200 )edit

@00prometheus: good point!

stephan ( 2014-02-18 12:13:30 +0200 )edit

1 Answer

Sort by » oldest newest most voted
3

answered 2014-02-19 07:24:11 +0200

mjones gravatar image

This has been implemented will be available in a future update.

edit flag offensive delete publish link more

Comments

One mistake in the N900 when this was first implemented was that you couldn't paste if there where non-numbers in the clipboard. Often when copying from an SMS or so, you would get numbers with spaces, dashes, parenthesis and other characters inside the number. It's also easy to miss and get an extra letter in the clipboard. The solution was simply to strip the pasted string from anything that wasn't a dial-character (i.e. 1-9, #, *, p).

00prometheus ( 2014-02-22 07:50:26 +0200 )edit

excuse me mjones could you help me get in touch with erikDk he is in tanzania and id like to talk to him about his jolla

ubuntuscofield ( 2014-05-12 05:36:16 +0200 )edit

In what update?

kandelabra ( 2015-10-23 14:23:23 +0200 )edit
Login/Signup to Answer

Question tools

Follow
4 followers

Stats

Asked: 2014-02-17 11:34:10 +0200

Seen: 196 times

Last updated: Feb 19 '14