We have moved to a new Sailfish OS Forum. Please start new discussions there.

the clock just turned 9 min late.. [answered]

asked 2013-12-26 19:08:37 +0300

petros gravatar image

updated 2013-12-26 19:18:31 +0300

on both 3G and wi-fi. even after rebooting!

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by petros
close date 2013-12-26 22:52:25.047218



is your time is set to manual or automatic with ntp ? if automatic, there maybe problem with hardware quartz/clock ? time as automatic mode is ok since 2 days for my jolla phone Settings>System settings>Language and time>Time and date> checked Automatic update>pulley down

redge73 ( 2013-12-26 19:18:24 +0300 )edit

Have you selected automatic update from system settings? Without it I think that clock is not reliable.

pazix ( 2013-12-26 19:19:22 +0300 )edit

1 Answer

Sort by » oldest newest most voted

answered 2013-12-26 22:51:57 +0300

petros gravatar image

it was indeed that.. though I can assure that was selected before!

edit flag offensive delete publish link more

Question tools

1 follower


Asked: 2013-12-26 19:08:37 +0300

Seen: 171 times

Last updated: Dec 26 '13