We have moved to a new Sailfish OS Forum. Please start new discussions there.

email client adds semicolon to the end of To email header field [released]

asked 2013-12-26 20:46:59 +0300

mcfrisk gravatar image

In emails sent with jolla, the To field has an extra semicolon in the end of the recipient list. It's not needed at least with standard smtp/imap/pop emails.

To: foo.bar@example.com;
edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by VDVsx
close date 2014-06-09 20:40:21.177960


Happens when more than one To address is used, small issue in the MW side, filled a report about it.

VDVsx ( 2014-01-12 14:40:45 +0300 )edit

2 Answers

Sort by » oldest newest most voted

answered 2013-12-28 16:04:49 +0300

mcfrisk gravatar image

After replying to an old email with commas as recipient separator, I see many extra semi colons being added by jolla email client. It also seems to use both semi colon and commas, and end of list contains a bunch of extra semi colons just in case. Works but doesn't look nice.

edit flag offensive delete publish link more

answered 2014-06-09 20:40:03 +0300

VDVsx gravatar image

Fixed in, Saapunki, if you still have issues please comment here.

edit flag offensive delete publish link more

Question tools



Asked: 2013-12-26 20:46:59 +0300

Seen: 212 times

Last updated: Jun 09 '14