Ask / Submit
2

cant send e-mails with Jolla e-mail client [released]

asked 2014-02-19 21:17:21 +0200

Jones14 gravatar image

I have followed the guidelines on "http://windows.microsoft.com/en-us/windows/outlook/send-receive-from-app" on my Jolla e-mail client. I can recieve but not send e-mails. What can i do to fix this? or will the Jolla team fix it in a new update? I use Jolla version 1.0.3.8 (Naamankajärvi)

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by VDVsx
close date 2014-06-09 20:55:23.435877

Comments

What type of account did you choose ? the exchange one ?

Dam ( 2014-02-19 21:29:04 +0200 )edit

Hi, which part of the guidelines did you follow exactly? For IMAP, I have already reported an issue: https://together.jolla.com/question/10738

Sthocs ( 2014-02-19 21:29:45 +0200 )edit

I had issues with sending mails although the account was set up correctly. Did you check, that you really try to send mails from that account and not accidentally with some other (e.g. google account)? When sending a mail, press those three dots to check sender identity/account or disable mail in google account (that solved it for me ).

naytsyrhc ( 2014-02-20 01:18:06 +0200 )edit

When I press the three dots I only get three more options, "kopia", "dold kopia" and "prioritet", "copy", "hidden copy" and "priority", but no information about the sender. I have only one e-mail account on my Jolla so maybe thats why it doesnt show the sender.

Jones14 ( 2014-02-20 19:09:27 +0200 )edit

yeah, if you have only one mail account, it is another issue than mibe was.

naytsyrhc ( 2014-02-25 23:04:02 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2014-02-19 22:13:55 +0200

Jones14 gravatar image

I used the guidelines for IMAP and iḿ using the standard e-mail client from jolla-store, not the exchange one. On my lapotop I use the same configuration in my e-mail client(Geary Mail) in Ubuntu 13.10 and there it works perfect.

edit flag offensive delete publish link more

Comments

Ok so did you click on my link? (please use the "add a comment" link).

Sthocs ( 2014-02-19 23:44:09 +0200 )edit

I clicked on your link but i dont understand your reasoning. On my laptop i use "Geary mail" and when I write a message there it first goes to "outbox" and then later when it has been sent it shows in "sent mail". If i use the same configurations in Geary Mail and Jolla and it works in one of them it should work in the other also, if not there is a bug in one of them.

Jones14 ( 2014-02-20 19:19:15 +0200 )edit

@Jones14 - Do you see a error when you try to send the email ? either in the top of the list in the same place as the folder name or in the email app cover.

Are you using port 587 for the outgoing server or 25 ?

VDVsx ( 2014-02-21 08:32:59 +0200 )edit

I have tried using both ports,587 and 25 but none of them works. It says "kunde inte synkronisera", unable to syncronise , in the app cover. except for that I dont se any errors

Jones14 ( 2014-02-21 17:45:25 +0200 )edit

@Jones14 - Just tried with two different accounts(old hotmail and new outlook) and works fine, I can send and receive emails. Have you recreated the account after the updates ? Might be caused by a old bug.

I used the following settings:

VDVsx ( 2014-02-21 22:11:12 +0200 )edit
0

answered 2014-06-09 20:55:07 +0200

VDVsx gravatar image

Hotmail is now auto configured, if you still have issues please comment here.

edit flag offensive delete publish link more

Comments

I had to reset the port numbers for my email to get the replies to send.

fstrahlm ( 2015-03-02 21:12:47 +0200 )edit

@fstrahlm - Using the auto setup ? which provider ? what port was there and what you change to ?

VDVsx ( 2015-03-03 10:29:17 +0200 )edit

Question tools

Follow
2 followers

Stats

Asked: 2014-02-19 21:17:21 +0200

Seen: 175 times

Last updated: Jun 09 '14