Enable Lao font or letters in Browser to use Google translate

asked 2014-02-23 17:17:10 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2015-01-21 10:40:24 +0300

eric gravatar image

I assume question is, how to enable Unicode font support in Browser? It should be native in Debian. I try to use Google translate in Laos, but Lao texts are not visible (black squares). Same result with Android Firefox Browser downloaded.

Ok. I solved the problem. I installed Lao font add on to Android Firefox and translations started to work. Great. Maybe Sailfish needs Unicode supported to get the same to work in native Browser.

edit retag flag offensive close delete


Sailfish is not Debian and not based on Debian either.

nthn ( 2014-02-23 18:26:54 +0300 )edit