Ask / Submit
161

Max ring volume is too quiet

asked 2013-12-26 22:54:19 +0300

hexa gravatar image

updated 2013-12-27 04:37:59 +0300

jsiren gravatar image

Is it possible to get more ring volume? Actually max volume in general is too quiet for example when playing videos.

edit retag flag offensive close delete

Comments

7

Yup. Cannot hear when my phone is ringing :(

Pantteri ( 2013-12-26 23:00:21 +0300 )edit
9

Agreed - I've missed several calls due to the low volume.

Malakim ( 2013-12-26 23:02:06 +0300 )edit
7

agreed...could be louder..

Miki ( 2013-12-26 23:10:49 +0300 )edit
8

Completely agree.

juju_des_highlands ( 2013-12-26 23:22:54 +0300 )edit
5

i working at place is very noisy, and sometime, i waiting important call for hardware maintenance

redge73 ( 2013-12-30 05:01:46 +0300 )edit

5 Answers

Sort by » oldest newest most voted
7

answered 2013-12-26 23:32:34 +0300

ortylp gravatar image

updated 2013-12-31 00:35:41 +0300

I have changed the default ring tone to a properly normalised mp3 file. It is better, but it is still much too quiet.

We need some other solution, but making the audio file louder helps a bit. Choosing other audio recording for a ring tone may help too => think about all the noises/sounds that annoy you and use them in the ring tone.

edit flag offensive delete publish link more

Comments

I can't seem to change the Ringtone... I went to sound and selected a new one, but it is still playing the default ringtone, same with the alarm.

Mauritz ( 2014-01-19 15:09:26 +0300 )edit

I've made a Set of compressed, normalized tones. Email me; you can find my address via the website on my profile. You can try them.

andrew_dotdot ( 2014-01-21 21:20:17 +0300 )edit
5

answered 2014-02-17 19:45:04 +0300

BirchFish gravatar image

You can adjust the ring volume from two places: from the settings and from the ambience settings. Make sure both of them are maxed out.

I had the volume set to 50% in the ambience settings. I maxed it out and I now I can hear my phone ringing and I don't miss calls anymore. :)

edit flag offensive delete publish link more

Comments

3

Thanks! I didn't know you could also set the ringtone volume in the ambience. @Jolla: Maybe it would be better to link both volumes, since the current implementation seems kind of confusing.

shfit ( 2014-02-17 20:20:12 +0300 )edit

You can only adjust Ambience ringtones if you make it a favorite Ambience (the star symbol). otherwise it'll use system volume.

manut ( 2014-03-14 15:54:56 +0300 )edit

Yes. AND it is still too low with all settings at max. Not acceptable!

anasyntes ( 2014-08-20 10:31:35 +0300 )edit

I've given the "pactl set-sink-volume 1 150%" and it's made things a lot better. Hope there's a fix some time soon.

Mick ( 2015-05-25 16:40:13 +0300 )edit
3

answered 2015-03-13 13:36:13 +0300

Joublom gravatar image

Both settings maxed out, but still too low. Any advice?

edit flag offensive delete publish link more
2

answered 2014-01-02 16:59:33 +0300

Jurva gravatar image

Noticed this too when playing youtube videos via app. Maybe its due the one speaker setup. If you keep your fingers on top of the speaker, you cannot hear anything.

edit flag offensive delete publish link more

Comments

3

Not really an answer to this question, but sure having only one speaker and not enough "juice" driven to it can influence this. ;) Hopefully the max volume can be tuned up from SW ..

foss4ever ( 2014-01-02 19:49:46 +0300 )edit

I really hope the current limitation is due to the software rather then the hardware.

Jozz ( 2014-03-14 20:38:09 +0300 )edit
1

answered 2015-05-22 10:15:18 +0300

lakutalo gravatar image

Here is a new hint how to handle this problem by utilising pulseaudio, also linking it here since related: https://together.jolla.com/question/68113/louder-than-100-volume/?answer=74840#post-id-74840

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
16 followers

Stats

Asked: 2013-12-26 22:54:19 +0300

Seen: 2,512 times

Last updated: May 22 '15