Ask / Submit
0

[SOLVED]Waze - speedometer and audio notification about speed cameras problems..

asked 2014-02-25 12:31:40 +0200

Schturman gravatar image

updated 2015-01-06 16:42:03 +0200

foss4ever gravatar image

I have a little problem with Waze app. It stop to show speedometer and not do audio notification about speed cameras, only popup window. Found one solution for speedometer, but it temporary... Uncheck "show speedometer" and restart waze, check it again.. On the next opening of waze you need to do this again.. For audio notification about speed camera, still can't find solution... Already tried to remove app, deleting all waze data, install again, but still same problems..

Anyone know solution ?

edit retag flag offensive close delete

1 Answer

Sort by » oldest newest most voted
1

answered 2014-03-25 11:11:29 +0200

Schturman gravatar image

ok, reinstalled from Google play and now it work...

edit flag offensive delete publish link more

Comments

I have had to re-install a few apps after the sailfish update, Waze among them, and the speedometer started working after a re-install. It doesn't have to do with Google Play per se. I haven't added Google Play to my Jolla.

andrew_dotdot ( 2014-03-25 11:35:59 +0200 )edit

thanks, I just installed google play only after update and reinstalled waze. Not tested from other stores :)

Schturman ( 2014-03-25 12:00:32 +0200 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2014-02-25 12:31:40 +0200

Seen: 3,634 times

Last updated: Mar 25 '14